Share problems and solutions with other users

Include LAME Encoder

Include the LAME encoder when you purchase SoundSoap, and have it install if necessary along with the software, so SoundSoap runs "right out of the box."

2 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
markfriend16 shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

2 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
  • Anonymous commented  ·   ·  Flag as inappropriate

    I just purchased 5+ and I keep getting an error- LAME encoder. When I go to install from the webpage, the webpage only gives me an error. What do I do about this.

Feedback and Knowledge Base